Resolve "No Sound" Audio Issues After Windows Update KB0016248
This document is intended to guide an end user through the process of fixing issues with no sound after a windows update.
Table of Contents
Information
Symptoms
Sound does not work after a Windows Operating System Update.
Cause
There is speculation that it is linked to a bad Intel driver that served in a parent capacity to the audio device.
Repair
The fix is to switch to the MS built-in HD Audio driver instead of the Realtek driver on affected machines. Attempts to reinstall the Realtek driver usually fail.
Prerequisite: Applying this resolution requires administrative rights. If you do not have them please contact the Help Desk and we will assist you.
- Go to Device Manager: Right-click the Audio driver with the yellow exclamation mark
- Click on Update Driver
- Browse My Computer for Driver Software (NOT search automatically)
- Choose "Let me pick from a list of available drivers on my computer"
- Select the option at the top of this list (this is the Microsoft provided HD Audio driver)
- Click Next
- Wait for the core driver to re-install
- Complete
Escalation
Any questions on process or content contained in this document should be escalated through the NCSU Help desk and a have an incident assigned to the OIT_DESKTOP_SUPPORT team.
Related Documentation
NA
Title: Resolve "No Sound" Audio Issues After Windows Update
Service: Desktop & Mobile Device Support
Template if applicable: NA
Assignment Group(s): OIT_DESKTOP_SUPPORT
Document Owner: OIT_DESKTOP_SUPPORT
Available Priorities: Medium, Low
Keywords: fix audio problems in Windows, sound isn't working, sound stopped working, audio stopped working, no audio, no sound, audio no longer works, can't get sound, OIT Managed Desktop Service, drivers, audio driver update, sound driver update, audio stopped working after update, sound stopped working after update, Microsoft audio drivers, Microsoft sound drivers, Resolve "No Sound" Audio Issues After Windows Update, Windows, Microsoft
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